Xposed Framework系统改装框架现已正式地为Android 5.0与Android 5.1 Lollipop提供支持,大多数适用

众所周知,尽管最新的Android版本Android Marshmallow即将到来,尽管Android Marshmallow有着许多的改进,但就其中的进化,当前的Android Lollipop平台有着更重大的影响。正因变化太大,这使得有名的Xposed Framework系统改装框架功能失去了兼容性。

长时间以来,Xposed Framework项目一直都在以Alpha测试通道的形式在进行着Lollipop支持的测试,像Xposed Framework 3.0 Alpha版等等。经过数月后的现在,原开发者rovo89终于宣布,Lollipop版的Xposed Framework框架已经正式地到来。这并不意味着它是完全没有风险的,但显然不会完全地打坏你的爱机,至少这是个正式的版本。

比起Xposed的Kitkat版,在安装Lollipop的Xposed涉及的过程稍微复杂些。你需要一个自定义的Recovery恢复模式,像TWRP等,你的做法是这样的:

  • 你需要通过从Recovery恢复模式中手动加载Xposed Framework系统改装框架,它以xposed-v*-sdk*-*.zip的文件名格式出现
  • 安装模块管理器的APK应用安装包,它以XposedInstaller_3.0-alpha*.apk的文件名格式出现,这个看起来仍然处于Alpha测试的状态

仅仅需要注意,你需要确保自己获得了正确的ZIP文件。Android_Xposed

Xposed Framework系统改装框架下载

  • http://forum.xda-developers.com/showthread.php?t=3034811

正如你可能所知的,一旦你启动并运行Xposed Framework框架,你可以安装相应的功能扩充插件到你的Android设备,从而让其具备更好的功能。比起安装一个自定义的Rom,Xposed的安装显然要轻松得多。

当前的Lollipop Xposed虽然支持大多数的设备,但正在运行着Samsung TouchWiz Rom的设备可能会出现兼容的问题,还有一些Sony的Xperia设备,它会导致致命的错误,即便你之后卸载了Xposed,问题也不能修复。因此,对于Samsung与Sony用户,在问题还没有被修复前,现在最好避免使用它。

彩蛋推送

给我留言

/ 快捷键:Ctrl+Enter